Forum Sentry Instances are NOT Impacted by CVE-2015-0204 Freak Attack Vulnerability

Forum Sentry is not affected by this vulnerability. All export algorithms cannot be configured or used. 

 

If your site fails a TLS scan, you may need to disable the DHE cipher suites on the SSL Termination Policy. See the attached screen shot.

Have more questions? Submit a request

0 Comments

Article is closed for comments.