Forum Sentry Minimum Requirements

This article lists the minimum requirements for all non-hardware instances of the Forum Sentry API Security Gateway.  Please contact Forum Systems Support if you have any additional questions.

 

Forum Sentry Software Instance

Operating System Requirements:

  • Windows 2000, XP, 2003, Vista, 2008, 7, 2012, 2012 R2, 8, 10
  • Linux 64-bit running a 2.4+ kernel
  • Solaris 10 x86

Minimum Hardware Requirements:

  • 1GHz CPU
  • 40GB Hard drive
  • 2GB Ram

 

Forum Sentry Virtual Appliance

  • VMware Workstation 8.x or ESX 5.x or later
  • 200GB Hard Drive
  • 8GB memory
  • 1GHz CPU

Note: If using vSphere vMotion, this mechanism needs to be tested in each environment prior to deploying into production. Please contact Forum Systems Support for more information.

 

Forum Sentry Amazon Web Services AMI

  • 200GB Hard Drive
  • 2 CPUs
  • 4GB memory (minimum)

Note: As of November 2017, the recommended EC2 instance types are:

  • t2.xlarge 4 CPUS, 16GB RAM
  • m4.xlarge 4 CPUS, 16GB RAM

The minimum instance type supported is:

  •  t2.medium 2 CPUS, 4GB RAM 

 

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.