Major HSM vulnerabilities impact banks, cloud providers, governments - Forum Sentry IS NOT Vulnerable

The following article was published on ZDNet on June 10, 2019:

Major HSM vulnerabilities impact banks, cloud providers, governments

Researchers disclose major vulnerabilities in HSMs (Hardware Security Modules).

Forum Sentry is not susceptible because Sentry has a secure OS with no ability to run 3rd party technology. Additionally, Sentry doesn't use the PKCS#11 interface.

Have more questions? Submit a request

0 Comments

Article is closed for comments.